Älteste unterstützte App-Version

Aktuell ist die App-Version 3.0.0 (iOS & Android) die älteste Version, die unterstützt wird.

 
Per 1. März 2020 muss auf die neue Version, iOS 4.0.1 und Android 3.2.3, gewechselt bzw. diese heruntergeladen werden, denn ältere Versionen werden nicht mehr unterstützt.

Deshalb jetzt die neuste Version herunterladen und weiterhin mit FAIRTIQ unterwegs sein:
App Store: https://apps.apple.com/ch/app/fairtiq/id1094360403?l=de
Google Play Store: https://play.google.com/store/apps/details?id=com.fairtiq.android&hl=de

Haben Sie Fragen? Anfrage einreichen

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.