Using FAIRTIQ: Requirements

Have more questions? Submit a request

Summary:

Learn about the requirements for using FAIRTIQ.

Using FAIRTIQ: Requirements

  1. OS requirements: You must own a smartphone with iOS 15 (or newer) or Android 8.0 (or newer).
  2. SIM card: You need a functioning SIM card that allows mobile data (FAIRTIQ uses approximately 1MB per hour).
  3. Battery: Your phone must have sufficient battery for the entire journey.
  4. Payment: You should have a valid means of payment.
  5. Permissions: You must grant all the necessary permissions:

Additional Information

  1. Location access: Some Android smartphones may remove location access when special modes are active (e.g., energy-saving mode). Please read the article Solving location issue on Android.
  2. Compatibility: On Android, FAIRTIQ uses Google Location Services. Therefore, recent Huawei phones like P40 and Mate 30 are unfortunately not compatible with FAIRTIQ.
  3. Device support: FAIRTIQ does not support jailbroken or rooted devices.